<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>Rainiers Back In Action, Open Series In Reno | Booth, Justice and the American Pastime</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://rainierscurto.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Booth, Justice and the American Pastime &raquo; Feed" href="https://rainierscurto.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Booth, Justice and the American Pastime &raquo; Comments Feed" href="https://rainierscurto.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Booth, Justice and the American Pastime &raquo; Rainiers Back In Action, Open Series In&nbsp;Reno Comments Feed" href="https://rainierscurto.wordpress.com/2019/05/16/rainiers-back-in-action-open-series-in-reno/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkttSAyEMhl9Iiq3WXjk+CywpTZfTkOC6by+7q+3aOkxvmITkS8gf5JBEFwNDYOmLSK5YDCSH1EUvyKOD8cbbdERPcoVpF+0VjNkoQ9K6qJV7LHcO+sTic3cHrN6UwSkGI1IkvvFamMMeSJ6Bk+p6MXutdAxHDMij5BP4CqaiLw+8cBg6V0yN1gtpkObB5uo6qzxK4tHBxmNodepihnrvk+Ipw4NBBa42DdzCBjQWeGm92ILhq4n49PbbaDJPVYimBsu+tU4ZiEQ9PRYvFkHuuH90+pn/gSGg1GjsEYRTg5zgaau0LoAyRMZagy5Gq7KFKOouFGMMfxxxdApz+4NN37Oadhb36k7Qh3/f7veH3ev28PJ8/gYGwjaA?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9i0EKAjEMRS9kzQxad+JZMqW2kTQpTQavLy5EZAZX/314D549JBXP4tDW0HktJAaYnFQWHF86JrMD7OtdzcOdkQZYxUFSPvuvMk2EHFiL/p5N5DW3bFDPUFgX5Ldwa9c5xssUT1OcHy/FOEmr?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKwjAMhF/Irug6/CU+S91iSW3T2rQb+vS2oD8cQyEQjnzcXeQSBdLoygQsbZ17gfR4r87yTv4ChEeTdIbOI33gMVAGyo2NgbMHZm1g4+rDBR2IwpAqQLnGXMOa80VEVwwSywSuRk2iua7Uhvv3I0gzwvIXs5CjHm8iAeOzdT77034Y1KHvj0rZFzMJcHE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rainierscurto.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Seager Sets Alarm To Begin Rehab&nbsp;Assignment' href='https://rainierscurto.wordpress.com/2019/05/14/seager-sets-alarm-to-begin-rehab-assignment/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rainierscurto.wordpress.com/2019/05/16/rainiers-back-in-action-open-series-in-reno/" />
<link rel='shortlink' href='https://wp.me/pLWfo-8iO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frainierscurto.wordpress.com%2F2019%2F05%2F16%2Frainiers-back-in-action-open-series-in-reno%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frainierscurto.wordpress.com%2F2019%2F05%2F16%2Frainiers-back-in-action-open-series-in-reno%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rainiers Back In Action, Open Series In Reno" />
<meta property="og:url" content="https://rainierscurto.wordpress.com/2019/05/16/rainiers-back-in-action-open-series-in-reno/" />
<meta property="og:description" content="After Wednesday&#8217;s middle-of-the-road-trip off day, the Tacoma Rainiers are back in action tonight with a 6:35 game at Reno. This is a long series: a five-gamer, which wraps around the weekend…" />
<meta property="article:published_time" content="2019-05-16T19:46:36+00:00" />
<meta property="article:modified_time" content="2019-05-16T19:46:36+00:00" />
<meta property="og:site_name" content="Booth, Justice and the American Pastime" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@RainiersLand" />
<meta name="twitter:site" content="@RainiersLand" />
<meta name="twitter:text:title" content="Rainiers Back In Action, Open Series In&nbsp;Reno" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://rainierscurto.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rainierscurto.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rainierscurto.wordpress.com/osd.xml" title="Booth, Justice and the American Pastime" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Booth, Justice and the American Pastime" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rainierscurto.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="After Wednesday&#039;s middle-of-the-road-trip off day, the Tacoma Rainiers are back in action tonight with a 6:35 game at Reno. This is a long series: a five-gamer, which wraps around the weekend and concludes with a day game on Monday. Tacoma returns home for a brief four-game series against Fresno next week before hitting the road&hellip;" />
<style type="text/css">
#headerimg{
	background: url(https://rainierscurto.files.wordpress.com/2012/02/mike-curto-blog-750x140.jpg) no-repeat;
}
#header h1, #header .description {
	display: none;
}
</style>
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'contempt', amp: false, siteid: 8982, blogid: 11425322, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://rainierscurto.wordpress.com/2019/05/16/rainiers-back-in-action-open-series-in-reno/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-31918 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="page">

<div id="header">
	<div id="headerimg" onclick="location.href='https://rainierscurto.wordpress.com';" style="cursor: pointer;">
		<h1><a href="https://rainierscurto.wordpress.com/">Booth, Justice and the American Pastime</a></h1>
		<div class="description"></div>
	</div>
</div>

<ul id="pagebar" class="menu pagebar"><li ><a href="https://rainierscurto.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://rainierscurto.wordpress.com/about/">About</a></li>
<li class="page_item page-item-1009"><a href="https://rainierscurto.wordpress.com/f-a-q/">F.A.Q.</a></li>
</ul>

<div id="grad" style="height: 65px; width: 100%; background: url(https://s2.wp.com/wp-content/themes/pub/contempt/images/blue_flower/topgrad.jpg);">&nbsp;</div>

	<div id="content" class="widecolumn">

  


		<div class="post-31918 post type-post status-publish format-standard hentry category-uncategorized" id="post-31918">
			<h2>Rainiers Back In Action, Open Series In&nbsp;Reno</h2>

			<div class="entry">
				<p>After Wednesday&#8217;s middle-of-the-road-trip off day, the Tacoma Rainiers are back in action tonight with a 6:35 game at Reno.</p>
<p>This is a long series: a five-gamer, which wraps around the weekend and concludes with a day game on Monday. Tacoma returns home for a brief four-game series against Fresno next week before hitting the road again.</p>
<p>So far, so good on this stretch in which the Rainiers are playing 18 of 22 games on the road: Tacoma went 2-2 at Las Vegas, salvaging a split of the series by securing an impressive comeback win on Tuesday.</p>
<p>Now we&#8217;ll see if the Rainiers can win a road series at Reno &#8211; something that has proven to be extraordinarily difficult to do since Greater Nevada Field opened in 2009. But the Rainiers may have a chance this time: the Aces have not been very good this season, and they bring a seven-game losing streak into tonight&#8217;s contest.</p>
<p>&#8212;</p>
<p><strong>Kyle Seager</strong>&#8216;s rehabilitation assignment continues tonight, as he is expected to play third base for the first time since his hand surgery on March 12 &#8211; most likely a five-inning stint.</p>
<p>Seager went 1-for-4 with a double and a walk in his first game on Tuesday, striking out one time. His double was a solid liner into the right-center gap.</p>
<p>Over on ESPN.com today, their prospect writer and friend of the blog Keith Law <a href="http://www.espn.com/mlb/insider/story/_/id/26747784/law-re-drafting-first-round-2009-mlb-draft">re-drafted the 2009 draft</a>, which has become an annual exercise for him on each draft&#8217;s tenth anniversary. He has Seager ranked as the fifth-best player to come out of that draft. This is a fun article if you are an ESPN &#8220;Insider.&#8221;</p>
<p><strong>RAINIERS DAILY</strong></p>
<p>YESTERDAY: The Rainiers were off yesterday; they spent part of the day flying from Las Vegas to Reno. On Tuesday the Rainiers had a great comeback win in Las Vegas, falling behind 6-0 in the first inning before winning, 9-7. <strong>Braden Bishop</strong> homered twice, <strong>Connor Kopach</strong> had three hits including his first Triple-A home run, and <strong>Ryan Court</strong> doubled home the winning runs in the top of the ninth.</p>
<p>ROSTER MOVES: The Mariners recalled outfielder <strong>Mallex Smith</strong>, and optioned <strong>Shed Long</strong> to Tacoma.</p>
<p>TODAY: Tacoma (19-21) at Reno (14-25), 6:35.</p>
<p>OPPONENT AFFILIATION: Arizona Diamondbacks.</p>
<p>OPPOSING MANAGER: <strong>Chris Cron</strong>.</p>
<p>SEASONS SERIES: Tacoma leads, 3-1.</p>
<p>PITCHERS: LHP<strong> Tommy Milone</strong> (3-2, 3.45) at RHP<strong> Taylor Widener</strong> (2-2, 9.18)</p>
<p>HOT HITTERS: <strong>Ian Miller</strong> has hit safely in nine of his last ten games, going 16-for-38 with 12 runs scored during that stretch. He is leading the PCL with 16 doubles… <strong>Tim Lopes</strong> has hit safely in his last nine games, drawing six walks and scoring nine runs during the stretch. He&#8217;s hit four homers with 11 RBI during the streak… <strong>Mallex Smith</strong> has hit safely in eight of his ten games for Tacoma, with multiple hits in five games.</p>
<p>OPPONENT NEWS: After winning the first game of a four-game series at Tacoma on May 7, Reno has lost seven straight games. They dropped three straight in Tacoma and then got swept at home by Salt Lake&#8230; Reno pitchers have allowed 67 runs during the seven-game losing streak&#8230; <strong>Ildemaro Vargas</strong> is back from the big leagues and he has gone 11-for-15 in his first four PCL games&#8230; <strong>Kevin Cron</strong> is tied for the PCL lead in home runs (15) and ranks second in RBI (44)&#8230; <strong>Yasmany Tomas</strong> went 6-for-17 with two homers in the Salt Lake series.</p>
<p>FAMILIAR FACES: Former Rainiers <strong>Abraham Almonte</strong>, <strong>Andrew Aplin</strong>, <strong>Anthony Vazquez</strong>, and <strong>Marc Rzepczynski</strong> are with Reno&#8230; they also have Mill Creek&#8217;s <strong>Travis Snider</strong>.</p>
<p>BROADCAST: The pregame show starts at 6:20 on South Sound Talk 850 AM. The broadcast also streams online via the TuneIn app – just <a href="https://tunein.com/radio/Tacoma-Rainiers-Baseball-Network-s198299/?_branch_match_id=642529141391383005">click here</a>.</p>
<p>PCL SCOREBOARD: Follow all Pacific Coast League games in real-time with links to Gameday screens <a href="https://www.milb.com/scores/pacific-coast/">right here</a>.</p>
<p>Links:</p>
<ul>
<li>Here&#8217;s a write-up of the Mariners <a href="https://www.thenewstribune.com/sports/mlb/seattle-mariners/article230479899.html">Mallex-for-Shed roster switch</a>.</li>
<li>Lookout Landing has a &#8220;<a href="https://www.lookoutlanding.com/2019/5/16/18624003/state-of-the-farm-5-16-19">State of the Farm</a>&#8221; report.</li>
</ul>
<p>In the PCL, the entire league was off yesterday. Of note from Tuesday&#8217;s games: Pac-North division leader Fresno moved three games over .500 with a 10-3 win over Albuquerque, <strong>Cesar Puello</strong> had four hits and four RBI as Salt Lake finished a road sweep here in Reno, and Omaha completed a four-game sweep at Iowa with an 8-1 win.</p>
<div id="atatags-370373-5cddca0f23941">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5cddca0f23941', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-26942-5cddca0f2396a">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-26942-5cddca0f2396a',  {
						collapseEmpty: 'before',
						sectionId: '26942',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31918" class="share-twitter sd-button no-icon" href="https://rainierscurto.wordpress.com/2019/05/16/rainiers-back-in-action-open-series-in-reno/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31918" class="share-facebook sd-button no-icon" href="https://rainierscurto.wordpress.com/2019/05/16/rainiers-back-in-action-open-series-in-reno/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11425322-31918-5cddca0f23e50' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=11425322&amp;post_id=31918&amp;origin=rainierscurto.wordpress.com&amp;obj_id=11425322-31918-5cddca0f23e50' data-name='like-post-frame-11425322-31918-5cddca0f23e50'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				
				<p class="postmetadata alt">
					<small>
					This entry was posted  on Thursday, May 16th, 2019 at 11:46 am and is filed under <a href="https://rainierscurto.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a>.					You can follow any responses to this entry through the <a href='https://rainierscurto.wordpress.com/2019/05/16/rainiers-back-in-action-open-series-in-reno/feed/'>RSS 2.0</a> feed.
											You can skip to the end and leave a response. Pinging is currently not allowed.
					
					</small>
				</p>

				<nav id="nav-below">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://rainierscurto.wordpress.com/2019/05/14/seager-sets-alarm-to-begin-rehab-assignment/" rel="prev">&laquo; Previous Post</a></span>
					<span class="nav-next"></span>
				</nav><!-- #nav-below -->

			</div>
		</div>

	<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/16/rainiers-back-in-action-open-series-in-reno/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rainierscurto.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="eba45d7cf3" /><input type="hidden" name="_wp_http_referer" value="/2019/05/16/rainiers-back-in-action-open-series-in-reno/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Frainierscurto.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31918' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9774230c54" /></p>
<input type="hidden" name="genseq" value="1558039055" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	
	</div>



	<div id="sidebar">
				<ul>

		<li id="text-6" class="widget widget_text"><h2 class="widgettitle">The Man Behind the Mic</h2>
			<div class="textwidget"><img src="https://i0.wp.com/melissamarchionna.8m.com/Curto2.jpg" width="182" height="264" longdesc="Mike Curto" /></div>
		</li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><p align="center" class="style3"><span class="style4">Visit us at<br />
  <a href="http://www.tacomarainiers.com">www.tacomarainiers.com  </a></span></p></div>
		</li>
<li id="text-5" class="widget widget_text"><h2 class="widgettitle">Frequently Asked Questions</h2>
			<div class="textwidget"><p align="center" class="style3"><span class="style4"> </br>
  <a href="https://rainierscurto.wordpress.com/f-a-q/">Click Here</a></span></p></div>
		</li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
				<li><a href='https://rainierscurto.wordpress.com/2019/05/'>May 2019</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2019/04/'>April 2019</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2019/03/'>March 2019</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/02/'>February 2010</a></li>
		</ul>
			</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><p align="center" class="style3"><a href="http://www.facebook.com/TacomaRainiers"><img src="https://i2.wp.com/melissamarchionna.8m.com/rainiers/5u84f48n.gif" width="144" height="44" /></a></p></div>
		</li>
<li id="linkcat-1356" class="widget widget_links"><h2 class="widgettitle">Blogroll</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.baseballamerica.com" title="The leader in national minor league baseball news, for over 25 years">Baseball America</a></li>
<li><a href="http://marinersblog.mlblogs.com/" title="Mariners PR Department blog" target="_blank">From The Corner of Edgar &amp; Dave</a></li>
<li><a href="http://www.lookoutlanding.com/" title="Seattle Mariners fan site">Lookout Landing</a></li>
<li><a href="http://www.pclbaseball.com" title="official site">Pacific Coast League</a></li>
<li><a href="http://seattle.mariners.mlb.com/">Seattle Mariners Official Site</a></li>
<li><a href="http://www.seattletimes.com/sports/mariners/" title="A river flowing with information">Seattle Times Mariners Coverage</a></li>
<li><a href="http://mynorthwest.com/category/mariners_blog/" title="M&#8217;s radio reporter writes, too.">Shannon Drayer&#039;s Mariners Blog</a></li>
<li><a href="http://www.tacomarainiers.com" title="Where the magic happens">Tacoma Rainiers Official Site</a></li>
<li><a href="http://www.thenewstribune.com/sports/" title="Tacoma newspaper covers Rainiers &amp; Mariners">The News Tribune Sports</a></li>
<li><a href="http://blog.thenewstribune.com/mariners" title="M’s beat writer Bob Dutton’s blog">TNT Mariners Blog</a></li>
<li><a href="http://www.ussmariner.com" title="Seattle Mariners fan site">USS Mariner</a></li>

	</ul>
</li>

<li id="twitter-3" class="widget widget_twitter"><h2 class="widgettitle"><a href='http://twitter.com/RainiersLand'>Tacoma Rainiers on Twitter</a></h2>
<ul class='tweets'>
			<li>
				Rainiers Back In Action, Open Series In Reno <a href="https://rainierscurto.wordpress.com/2019/05/16/rainiers-back-in-action-open-series-in-reno/"> rainierscurto.wordpress.com/2019/05/16/rai…</a> 				<a href="http://twitter.com/RainiersLand/statuses/1129110936944545793" class="timesince">50&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				R Hot Shot of the Week presented by @<a href='http://twitter.com/BlackHillsInc'>BlackHillsInc</a> is Tim Lopes, who mashed home runs in three straight games in Ve… <a href="https://twitter.com/i/web/status/1128442151635787776"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/RainiersLand/statuses/1128442151635787776" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Bishop&#039;s big day helped the Rainiers complete their biggest comeback of the season. Tacoma gets a well-deserved day… <a href="https://twitter.com/i/web/status/1128417634427392001"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/RainiersLand/statuses/1128417634427392001" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				COMEBACK COMPLETE. The Rainiers battle back from 6-0 and claim the series finale against the @<a href='http://twitter.com/AviatorsLV'>AviatorsLV</a>. Braden Bi… <a href="https://twitter.com/i/web/status/1128405405158141952"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/RainiersLand/statuses/1128405405158141952" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				T9 | TAC 9, LV 7: Your Rainiers have taken the lead... AGAIN

Ryan Court doubles home Nola and Miller and it&#039;s a tw… <a href="https://twitter.com/i/web/status/1128401705068969984"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/RainiersLand/statuses/1128401705068969984" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			</ul></li>
<li id="search-3" class="widget widget_search"><form method="get" id="searchform" action="https://rainierscurto.wordpress.com/">
<div><label for="s" class="search-label">Search</label><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="rss_links-3" class="widget widget_rss_links"><p class="size-small"><a class="feed-image-link" href="https://rainierscurto.wordpress.com/feed/" title="Subscribe to Posts"><img src="https://rainierscurto.wordpress.com/i/rss/blue-small.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://rainierscurto.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p><p class="size-small"><a class="feed-image-link" href="https://rainierscurto.wordpress.com/comments/feed/" title="Subscribe to Comments"><img src="https://rainierscurto.wordpress.com/i/rss/blue-small.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://rainierscurto.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></p>
</li>
		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-286348-5cddca0f26da0">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-286348-5cddca0f26da0',  {
						collapseEmpty: 'before',
						sectionId: '286348',
						location: 140,
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>		</ul>
	</div>



<div id="footer">
	<p>
	<br />
	<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
	</p>
</div>

</div>

		<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201920y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rainierscurto.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/rainierscurto.wordpress.com\/wp-login.php?action=logout&_wpnonce=b319ed9855","homeURL":"https:\/\/rainierscurto.wordpress.com\/","postID":"31918","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rainierscurto.wordpress.com\/2019\/05\/16\/rainiers-back-in-action-open-series-in-reno\/":31918};
	</script>
				<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"11425322","siteName":"Booth, Justice and the American Pastime","siteURL":"http:\/\/rainierscurto.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/contempt","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Frainierscurto.wordpress.com%2F2019%2F05%2F16%2Frainiers-back-in-action-open-series-in-reno%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/rainierscurto.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"1c05bece34","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5e4469f705\" \/>","referer":"https:\/\/rainierscurto.wordpress.com\/2019\/05\/16\/rainiers-back-in-action-open-series-in-reno\/","canFollow":"1","feedID":"488911","statusMessage":"","customizeLink":"https:\/\/rainierscurto.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frainierscurto.wordpress.com%2F2019%2F05%2F16%2Frainiers-back-in-action-open-series-in-reno%2F","postID":"31918","shortlink":"https:\/\/wp.me\/pLWfo-8iO","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rainierscurto.wordpress.com\/31918","statsLink":"https:\/\/wordpress.com\/stats\/post\/31918\/rainierscurto.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Contempt","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 87,071 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Frainierscurto.wordpress.com%2F2019%2F05%2F16%2Frainiers-back-in-action-open-series-in-reno%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUEtOAzEMvRAZF9qRmAXiKCgk7tQz+WE7nfb2pItWiEWkrvz0frYMWzEuJ8WksAh4PJPDchkWeYE/UqymhDpTEgi0osBPxYonm3xAvpspuVB9E1uRyzG2oGEs4TpESp3GjfyMKoC1qXklNMFuoBhLsIr/+E6P9W2P+bYM0YoiN2TyGZnpdtSDe7JB2bpVeiGnlNMt9EA990oSUc1+2MFX+xgcM8eOv2RRcwyWGORkmdJ8ny30GT9ex/EwTdP7+Lb8Ahgvq04='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'11425322','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'11425322','v':'wpcom','tz':'-8','user_id':'0','post':'31918','subd':'rainierscurto'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy8xNFVXSj9jVnIteUlFc3ddRUw0SjZjfGJdQml5SlBYclRxaXguUEtnZFIxMWRVbC1HVFNycE9KZ3VVYywxK0w9cn5vaUlMaEw/QzZ6eXdHSUIvLG4wNVtqMkhDNjJtVmpBMENHS1Z2ZFQvSDRuR2YwMTIzfCZ4Si8/bDZGSHdTb2NMOUh4WjUuczVNLT0xTW16K2RUU19ZNV96ZS1qUEhoMXdNQ3RzMkNvbXBSWGQxPy0zSGsrdnxlMk0ybD1xcVh2ZzM1SEpEWURhP1h2W3Q4b2pNZGFQcVZtX2I1cFRSY0U='}]);
_stq.push([ 'clickTrackerInit', '11425322', '31918' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>