<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>Take The Dogs: PCL Playoffs Start Tonight | Booth, Justice and the American Pastime</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://rainierscurto.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Booth, Justice and the American Pastime &raquo; Feed" href="https://rainierscurto.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Booth, Justice and the American Pastime &raquo; Comments Feed" href="https://rainierscurto.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Booth, Justice and the American Pastime &raquo; Take The Dogs: PCL Playoffs Start&nbsp;Tonight Comments Feed" href="https://rainierscurto.wordpress.com/2017/09/06/take-the-dogs-pcl-playoffs-start-tonight/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUttuwyAM/aF5KN20y8O0byHEpW4NRsFplr8fSdZVvQj1Bfngc2wfgxkTOImKUU0YIPHgKWYzJicBciDG6Qo9u5yfzH0Z0wGz2aMm6w6woBt6y+LPfaTvbJeNZ2ktP8ZdkiEpHDe1WXpkq9hBkqxXqCajuKVIOhndYShm0tD+d6zpnPRY7kOyOjMCdmSRS4lYlY3UeSzzFcpfDIo/VUlIb6dGc7grq646Wl+vbVOPOUM5Aw0BVns3ujuuTdaJ8RETWRxZBiqUS7CKyUTRNXkKalU9CrA4qyTxAsCWLfX1t59/Tgn9stgznEXf4at5/XzffDTNS7P/BXRlIiM=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1490786585j' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rainierscurto.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rainiers Walked Off Again; Season Ends&nbsp;Today' href='https://rainierscurto.wordpress.com/2017/09/04/rainiers-walked-off-again-season-ends-today/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rainierscurto.wordpress.com/2017/09/06/take-the-dogs-pcl-playoffs-start-tonight/" />
<link rel='shortlink' href='http://wp.me/pLWfo-7Dc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frainierscurto.wordpress.com%2F2017%2F09%2F06%2Ftake-the-dogs-pcl-playoffs-start-tonight%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frainierscurto.wordpress.com%2F2017%2F09%2F06%2Ftake-the-dogs-pcl-playoffs-start-tonight%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Take The Dogs: PCL Playoffs Start Tonight" />
<meta property="og:url" content="https://rainierscurto.wordpress.com/2017/09/06/take-the-dogs-pcl-playoffs-start-tonight/" />
<meta property="og:description" content="With the season ending on Monday afternoon, we have quite a bit of housecleaning to take care of. Let&#8217;s get to it. The Rainiers lost the final game and finished ten under the .500 mark, at 66…" />
<meta property="article:published_time" content="2017-09-06T21:13:33+00:00" />
<meta property="article:modified_time" content="2017-09-06T21:13:33+00:00" />
<meta property="og:site_name" content="Booth, Justice and the American Pastime" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@RainiersLand" />
<meta name="twitter:text:title" content="Take The Dogs: PCL Playoffs Start&nbsp;Tonight" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@RainiersLand" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://rainierscurto.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rainierscurto.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rainierscurto.wordpress.com/osd.xml" title="Booth, Justice and the American Pastime" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Booth, Justice and the American Pastime" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rainierscurto.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Take The Dogs: PCL Playoffs Start&nbsp;Tonight | Booth, Justice and the American Pastime on WordPress.com" />
<meta name="description" content="With the season ending on Monday afternoon, we have quite a bit of housecleaning to take care of. Let&#039;s get to it. The Rainiers lost the final game and finished ten under the .500 mark, at 66-76. That final record is a real disappointment considering the club was 13 games over .500 (29-16) on May&hellip;" />
<style type="text/css">
#headerimg{
	background: url(https://rainierscurto.files.wordpress.com/2012/02/mike-curto-blog-750x140.jpg) no-repeat;
}
#header h1, #header .description {
	display: none;
}
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'contempt', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://rainierscurto.wordpress.com/2017/09/06/take-the-dogs-pcl-playoffs-start-tonight/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-29338 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="page">

<div id="header">
	<div id="headerimg" onclick="location.href='https://rainierscurto.wordpress.com';" style="cursor: pointer;">
		<h1><a href="https://rainierscurto.wordpress.com/">Booth, Justice and the American Pastime</a></h1>
		<div class="description"></div>
	</div>
</div>

<ul id="pagebar" class="menu pagebar"><li ><a href="https://rainierscurto.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://rainierscurto.wordpress.com/about/">About</a></li>
<li class="page_item page-item-1009"><a href="https://rainierscurto.wordpress.com/f-a-q/">F.A.Q.</a></li>
</ul>

<div id="grad" style="height: 65px; width: 100%; background: url(https://s0.wp.com/wp-content/themes/pub/contempt/images/blue_flower/topgrad.jpg);">&nbsp;</div>

	<div id="content" class="widecolumn">

  


		<div class="post-29338 post type-post status-publish format-standard hentry category-uncategorized" id="post-29338">
			<h2>Take The Dogs: PCL Playoffs Start&nbsp;Tonight</h2>

			<div class="entry">
				<p>With the season ending on Monday afternoon, we have quite a bit of housecleaning to take care of. Let&#8217;s get to it.</p>
<p>The Rainiers lost the final game and finished ten under the .500 mark, at 66-76. That final record is a real disappointment considering the club was 13 games over .500 (29-16) on May 24.</p>
<p>Excessive transactions eliminating any form of team chemistry caused the wins to appear less frequently &#8211; but still, the team was over .500 at 61-60 with 21 games to go. About that time, the Mariners &#8220;everyone is a long reliever and no starter goes more than four innings&#8221; rule went into effect, eliminating strategic managerial decisions and the opportunity to use proper bullpen management. Losses in 16 of the final 21 games occurred.</p>
<p>That would have been a real disappointment, except we already knew with three weeks to go that Tacoma wasn&#8217;t contending for a division title this year. The 2017 season was all about trying to prop up the injury-wrecked major league team.</p>
<p>Tacoma used a franchise-record 89 players this year. It was a revolving door in the clubhouse, and at the end of the season I hadn&#8217;t even met about 25% of the team because they had all just arrived.</p>
<p>Mark April 5 down on your calendar. The Rainiers open at home next year!</p>
<p>&#8212;</p>
<p>There was one call-up after the season: <strong>Dan Vogelbach</strong> was summoned to Seattle.</p>
<p>The Mariners also somewhat surprisingly released reliever <strong>Evan Scribner</strong>, who was rehabilitating with Tacoma.</p>
<p>Today the team announced that <strong>Shawn O&#8217;Malley</strong> cleared waivers and was outrighted to Tacoma, which is a paper move at this time. Shawn can elect free agency in November, I believe.</p>
<p>&#8212;</p>
<p>The Pacific Coast League playoffs start tonight. The Conference Championships are best-of-five.</p>
<p>Colorado Springs (Brewers) at Memphis (Cardinals), 5:05 Pacific. <strong>Taylor Jungmann</strong> against <strong>Dakota Hudson</strong>. Series preview from <a href="http://www.commercialappeal.com/story/sports/baseball/memphis-redbirds/2017/09/05/memphis-redbirds-start-pcl-playoffs-vs-colorado-springs-sky-sox-new-look/635149001/">the Memphis Commercial-Appeal</a>.</p>
<p>El Paso (Padres) at Reno (Diamondbacks), 7:05. <strong>Chris Huffman</strong> against <strong>Jake Buchanan</strong>. That smoke in the Tacoma sky is blowing in from Reno where the team is on fire, <a href="http://www.rgj.com/story/sports/2017/09/04/reno-aces-fire-heading-into-pcl-playoffs/631744001/">according to the Reno Gazette Journal</a>.</p>
<p>MiLB.com has an info-packed <a href="https://www.milb.com/milb/news/pacific-coast-league-playoff-preview/c-252524120/t-185364810">PCL Playoffs preview</a>.</p>
<p>Follow all games <a href="http://www.milb.com/scoreboard/index.jsp?sid=milb&amp;lid=112">at this page</a>, which includes links to audio and video streaming.</p>
<p>&#8212;</p>
<p>So, who you got? I&#8217;m taking Colorado Springs and El Paso. Neither team is supposed to win.</p>
<p>The Sky Sox are in the playoffs for the first time in twenty years, while Memphis just became the first PCL team to win 90 games since 2006. Of course the Redbirds will falter in the playoffs.</p>
<p>El Paso is the defending league champion, but they barely made the playoffs clinching on the second-to-last day. However, the Padres aren&#8217;t clearing out their roster with call-ups, while the Diamondbacks called up most of Reno&#8217;s bullpen.</p>
<p>I&#8217;ll post the game results each day, for those who just want to see who won in one click.</p>
<p>&#8212;</p>
<p><strong>Tony DeFrancesco</strong> &#8211; the winningest manager in PCL history &#8211; will not be returning to Fresno in 2018. It sounds like <a href="http://www.chron.com/sports/astros/article/Astros-Class-AAA-manager-Tony-DeFrancesco-out-12177399.php">he and his employer the Houston Astros had an amicable parting</a>.</p>
<p>Managers are like players, they are looking to reach the majors too. I suspect Tony D would like to go to an organization in which he feels he has a better chance to eventually coach or manage in the majors.</p>
<p>I&#8217;m sure his phone is already ringing.</p>
<p>&#8212;</p>
<p>El Paso&#8217;s <strong>Nick Buss</strong> <a href="http://www.elpasotimes.com/story/sports/baseball/2017/09/05/chihuahuas-buss-wins-pcl-batting-title/633914001/?cookies=&amp;from=global">won the PCL batting title</a>, finishing at .348 &#8211; just three points higher than <strong>Ivan DeJesus Jr</strong>. of Colorado Springs.</p>
<p>Fresno&#8217;s <strong>A.J. Reed</strong> is your home run king, launching 19 of his 34 homers after the all-star break (a 46-game span).</p>
<p><strong>Wilmer Font</strong> of Oklahoma City led the league in ERA (3.42) and strikeouts (178).</p>
<p>Salt Lake&#8217;s <strong>Troy Scribner</strong> and Oklahoma City&#8217;s <strong>Justin Masterson</strong> tied for the league lead with 11 wins.</p>
<p>Tacoma had two individual league leaders: <strong>Dan Vogelbach</strong> led the PCL in walks drawn, with 76. <strong>Dean Kiekhefer</strong> led all PCL relievers with 16 holds.</p>
<p>Links:</p>
<ul>
<li>The Mariners have <a href="http://www.seattletimes.com/sports/mariners/unhappy-ending-for-mariners-in-3-1-loss-to-houston/">lost the first two games</a> of the Houston series and are back under .500. <a href="http://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/article171464357.html">Three takeaways</a> from yesterday&#8217;s game. <strong>Andrew Moore</strong> starts tonight &#8211; remember, he hasn&#8217;t gone more than four innings or 75 pitches in the last month, due to the Mariners rules for Tacoma pitchers.</li>
<li>Houston <a href="http://www.seattletimes.com/sports/mariners/houston-might-be-dominating-al-west-for-quite-some-time/">could dominate the AL West for a while</a>, Larry Stone writes.</li>
<li>Bob Dutton <a href="http://www.thenewstribune.com/sports/mlb/seattle-mariners/article171387762.html">reports on the call-up</a> of <strong>Dan Vogelbach</strong>.</li>
<li>Seattle bullpen prospect <strong>JP Sears</strong> is a strikeout machine, <a href="http://www.fangraphs.com/blogs/mariners-prospect-jp-sears-is-a-strikeout-machine/">according to Fangraphs</a>.</li>
</ul>
<p>We&#8217;ll be back Thursday to check in on the PCL playoff games.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1478687353" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1478687353');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1478687353",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1478687353'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-837906947" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-837906947');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-837906947",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-837906947'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11425322-29338-59b0dc16022f9' data-src='//widgets.wp.com/likes/#blog_id=11425322&amp;post_id=29338&amp;origin=rainierscurto.wordpress.com&amp;obj_id=11425322-29338-59b0dc16022f9' data-name='like-post-frame-11425322-29338-59b0dc16022f9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				
				<p class="postmetadata alt">
					<small>
					This entry was posted  on Wednesday, September 6th, 2017 at 1:13 pm and is filed under <a href="https://rainierscurto.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a>.					You can follow any responses to this entry through the <a href='https://rainierscurto.wordpress.com/2017/09/06/take-the-dogs-pcl-playoffs-start-tonight/feed/'>RSS 2.0</a> feed.
											You can skip to the end and leave a response. Pinging is currently not allowed.
					
					</small>
				</p>

				<nav id="nav-below">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://rainierscurto.wordpress.com/2017/09/04/rainiers-walked-off-again-season-ends-today/" rel="prev">&laquo; Previous Post</a></span>
					<span class="nav-next"></span>
				</nav><!-- #nav-below -->

			</div>
		</div>

	<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/06/take-the-dogs-pcl-playoffs-start-tonight/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rainierscurto.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7a159b40fe" /><input type="hidden" name="_wp_http_referer" value="/2017/09/06/take-the-dogs-pcl-playoffs-start-tonight/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Frainierscurto.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29338' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0a31019f50" /></p>
<input type="hidden" name="genseq" value="1504762902" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	
	</div>



	<div id="sidebar">
				<ul>

		<li id="text-6" class="widget widget_text"><h2 class="widgettitle">The Man Behind the Mic</h2>
			<div class="textwidget"><img src="https://i1.wp.com/melissamarchionna.8m.com/Curto2.jpg" width="182" height="264" longdesc="Mike Curto" /></div>
		</li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><p align="center" class="style3"><span class="style4">Visit us at<br />
  <a href="http://www.tacomarainiers.com">www.tacomarainiers.com  </a></span></p></div>
		</li>
<li id="text-5" class="widget widget_text"><h2 class="widgettitle">Frequently Asked Questions</h2>
			<div class="textwidget"><p align="center" class="style3"><span class="style4"> </br>
  <a href="https://rainierscurto.wordpress.com/f-a-q/">Click Here</a></span></p></div>
		</li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
			<li><a href='https://rainierscurto.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://rainierscurto.wordpress.com/2010/02/'>February 2010</a></li>
		</ul>
		</li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><p align="center" class="style3"><a href="http://www.facebook.com/TacomaRainiers"><img src="https://i1.wp.com/melissamarchionna.8m.com/rainiers/5u84f48n.gif" width="144" height="44" /></a></p></div>
		</li>
<li id="linkcat-1356" class="widget widget_links"><h2 class="widgettitle">Blogroll</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.baseballamerica.com" title="The leader in national minor league baseball news, for over 25 years">Baseball America</a></li>
<li><a href="http://marinersblog.mlblogs.com/" title="Mariners PR Department blog" target="_blank">From The Corner of Edgar &amp; Dave</a></li>
<li><a href="http://www.lookoutlanding.com/" title="Seattle Mariners fan site">Lookout Landing</a></li>
<li><a href="http://www.pclbaseball.com" title="official site">Pacific Coast League</a></li>
<li><a href="http://seattle.mariners.mlb.com/">Seattle Mariners Official Site</a></li>
<li><a href="http://www.seattletimes.com/sports/mariners/" title="A river flowing with information">Seattle Times Mariners Coverage</a></li>
<li><a href="http://mynorthwest.com/category/mariners_blog/" title="M&#8217;s radio reporter writes, too.">Shannon Drayer&#039;s Mariners Blog</a></li>
<li><a href="http://www.tacomarainiers.com" title="Where the magic happens">Tacoma Rainiers Official Site</a></li>
<li><a href="http://www.thenewstribune.com/sports/" title="Tacoma newspaper covers Rainiers &amp; Mariners">The News Tribune Sports</a></li>
<li><a href="http://blog.thenewstribune.com/mariners" title="M’s beat writer Bob Dutton’s blog">TNT Mariners Blog</a></li>
<li><a href="http://www.ussmariner.com" title="Seattle Mariners fan site">USS Mariner</a></li>

	</ul>
</li>

<li id="twitter-3" class="widget widget_twitter"><h2 class="widgettitle"><a href='http://twitter.com/RainiersLand'>Tacoma Rainiers on Twitter</a></h2>
<ul class='tweets'>
			<li>
				Take The Dogs: PCL Playoffs Start Tonight <a href="https://rainierscurto.wordpress.com/2017/09/06/take-the-dogs-pcl-playoffs-start-tonight/"> rainierscurto.wordpress.com/2017/09/06/tak…</a> 				<a href="http://twitter.com/RainiersLand/statuses/905539505742127104" class="timesince">8&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				With the 2017 season in the books, it&#039;s a great time to reflect on a magical summer. We&#039;ll be back in spring &amp; bett… <a href="https://twitter.com/i/web/status/905117581299687424"> twitter.com/i/web/status/9…</a> 				<a href="http://twitter.com/RainiersLand/statuses/905117581299687424" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Rainiers Season Ends With 4-1 Loss To 51s

BOX: <a href="http://atmilb.com/2eWz5DK"> atmilb.com/2eWz5DK</a>
RECAP: <a href="http://atmilb.com/2eWuEbI"> atmilb.com/2eWuEbI</a> <a href="https://t.co/v6yFql6tQa" rel="nofollow">https://t.co/v6yFql6tQa</a> 				<a href="http://twitter.com/RainiersLand/statuses/904818443358056448" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				FINAL: Rainiers season ends on a 4-1 loss in Las Vegas. Thanks for following along with us this summer! We&#039;ll be back in April. 				<a href="http://twitter.com/RainiersLand/statuses/904814243974807552" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Las Vegas adds a run to their lead in the bottom of the 8th. Headed to the top of the 9th, the Rainiers trail, 4-1. 				<a href="http://twitter.com/RainiersLand/statuses/904812438763143168" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			</ul></li>
<li id="search-3" class="widget widget_search"><form method="get" id="searchform" action="https://rainierscurto.wordpress.com/">
<div><label for="s" class="search-label">Search</label><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="rss_links-3" class="widget widget_rss_links"><p class="size-small"><a class="feed-image-link" href="https://rainierscurto.wordpress.com/feed/" title="Subscribe to Posts"><img src="https://rainierscurto.wordpress.com/i/rss/blue-small.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://rainierscurto.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p><p class="size-small"><a class="feed-image-link" href="https://rainierscurto.wordpress.com/comments/feed/" title="Subscribe to Comments"><img src="https://rainierscurto.wordpress.com/i/rss/blue-small.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://rainierscurto.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></p>
</li>
		</ul>
	</div>



<div id="footer">
	<p>
	<br />
	<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
	</p>
</div>

</div>

		<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rainierscurto.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/rainierscurto.wordpress.com\/wp-login.php?action=logout&_wpnonce=5632519ecb","homeURL":"https:\/\/rainierscurto.wordpress.com\/","postID":"29338","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"11425322","siteName":"Booth, Justice and the American Pastime","siteURL":"http:\/\/rainierscurto.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/contempt","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/rainierscurto.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frainierscurto.wordpress.com%2F2017%2F09%2F06%2Ftake-the-dogs-pcl-playoffs-start-tonight%2F","themeURL":"","xhrURL":"https:\/\/rainierscurto.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"bd8625cc66","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d5abf6bdbe\" \/>","referer":"https:\/\/rainierscurto.wordpress.com\/2017\/09\/06\/take-the-dogs-pcl-playoffs-start-tonight\/","canFollow":"1","feedID":"488911","statusMessage":"","customizeLink":"https:\/\/rainierscurto.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frainierscurto.wordpress.com%2F2017%2F09%2F06%2Ftake-the-dogs-pcl-playoffs-start-tonight%2F","postID":"29338","shortlink":"http:\/\/wp.me\/pLWfo-7Dc","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rainierscurto.wordpress.com\/29338","statsLink":"https:\/\/wordpress.com\/stats\/post\/29338\/rainierscurto.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Contempt","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 82,044 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/rainierscurto.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frainierscurto.wordpress.com%2F2017%2F09%2F06%2Ftake-the-dogs-pcl-playoffs-start-tonight%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jksOwjAMRC9E6raIzwZxFBQSA27jJDhJgduTLqhYdTfyvHkyvKIywWf0GYYEFicyGN/NkDbwV3FR0ZU7+QSORkzwLFjwob11KD+YvHHF1rKKTGCuQyUY3adh8itGbWuvrlqAdcooNakwoQjNsuW2ZjCZgp8NS1qjR0qMWW2bFi71abgF4cqf+dTt2n5/7A59O3wBx0JoCw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "rainierscurto.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'11425322','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'11425322','v':'wpcom','tz':'-8','user_id':'0','post':'29338','subd':'rainierscurto'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy8xNFVXSj9jVnIteUlFc3ddRUw0SjZjfGJdQml5SlBYclRxaXguUEtnZFIxMWRVbC1HVFNycE9KZ3VVUyx+eGs4JSxzUSY4JXdHPzNDJjBOUk1COGFoYyxjcmcxa2ZTb0g9flU/bG1EMTdabmhqJkE4ZDN+P19oSHNSfD1qbiVadllbXUYwVm5ZUXQvWkxSUVFYQj9tTXlnZ2xOUDlXNWpbSyUtPzVvLFJTRHVYTlJYJnMwbkxETXpZLF00SXJfUnB0Tlh0cFBQYzNULT1SQz0mVlJH'}]);
_stq.push([ 'clickTrackerInit', '11425322', '29338' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>